Page 2 of 2

Re: Help !!!

Posted: 05 Jun 2020, 16:33
by tom_g
Voilà le README du patch No Letter Box

No Letterbox Patch v3
Lee Bowden
28 Sep 2015

This patch removes the black bars from the player cockpit view and the upper black bar from the replay view and eliminates the normal "Letterbox" effect. It is an improvement on BRR's 2009 beta patch and fixes a bug with the mirror display.

The patch was tested with numerous mods, with 16:9 and 4:3 display ratio monitors, with OpenGLv2 and D3D7v2 rasterisers, with U.S., U.K., French, and Italian .exes, with Pribluda, and in the player cockpit and F10 views. Thanks to the 1955 Mod Team for their test support.

The patch is compatible with my other general purpose patches such as the Weather patch, the Engine Sound patch, and the Pitstop patch.

You can place the patch .xml file in one of three places:

1. In the mod physics basic directory. For example for the 1967 F1 "Mod", place the .xml file in the Mods/GEM+/gpl67 directory. The patch will always be used for this mod.

2. In the mod physics "Options" directory. For example for the 1967 F1 "Mod", place the .xml file in the Mods/GEM+/gpl67/Options directory. The patch can then be easily turned on and off by using the GEM+ checkbox.

3. In the GPL Secrets/GEM+/Options directory. The patch will be available for all mods and can be easily turned on or off by using the GEM+ checkbox.

Enjoy!


Donc si tu retires le fichier 77Dv3 No Letterbox.xml, tu dois retrouver l'affichage normal je suppose ? Perso je n'ai jamais testé ce patch.
Sinon tu dois pouvoir le désactiver dans GEM apparemment !

[51.gif]
ToM

Re: Help !!!

Posted: 05 Jun 2020, 18:15
by bulex
allez je reviens avec un dernier soucis....

je n'arrive pas a passer mes vitesses...l'accelerateur est ok , les freins aussi , direction ok mais impossible de passer mes vitesses...une idée ??

mon volant est le Momo Force rouge de Logitech flambant neuf !!!

et quand je veux mettre les vitesses automatiques , le régime moteur est très limité et le bras du pilote tripatouille le levier de vitesse sans résultats

désolé de vous solliciter mais je ne savais plus que GPL était aussi capricieux au niveau install....

sans ce soucis j'aurais pu m'entrainer un peu et deja etre des votre lundi....

Re: Help !!!

Posted: 06 Jun 2020, 11:26
by Patcornu
Salut Joël,
J'ai eu ce soucis il n'y a pas très longtemps, alors que je ne l'avais jamais rencontré auparavant. Aux essais tout fonctionnait bien, puis dès que le serveur basculait sur la course, plus de vitesses, alors que le volant et le reste fonctionnaient bien.
En redémarrant le jeu tout rentrait dans l'ordre, j'ai jamais compris ce qui s'était passé. Essaye de changer l'affichage dans options du jeu peut-être, (openGL, 3D, etc), on ne sait jamais.

Au fait, c'est toi qui était chauffeur routier..? [141.gif]

Re: Help !!!

Posted: 06 Jun 2020, 11:43
by bulex
oui c'est moi qui était chauffeur routier ;-)

meme en redémarrant le jeu rien n'y fait...je désespère lol !!!

Re: Help !!!

Posted: 06 Jun 2020, 14:17
by tom_g
Jamais vu ça....
Tu joues aux palettes ? au shifter ??
T'as bien mis la voiture en mode "grand prix", pas "entraînement" ?

Peut être un souci avec gplshift.ini ? si tu joues au palettes.

Re: Help !!!

Posted: 06 Jun 2020, 14:35
by bulex
je joue aux palettes et oui la voiture est bien en mode grand prix...

je me rappelle pas avoir deja vu ça non plus....je vais faire une réinstall de nouveau avec une version demo et pas la version dont tu m'a donné le lien...je persévère !!!! ;-)

Re: Help !!!

Posted: 06 Jun 2020, 14:39
by bulex
EUREKA !!!!!!!!!!!!

j'ai enlevé le patch GPLshift et bingo !!!! ça fonctionne !!!!!

merci pour la piste Tom !!!!!!

Re: Help !!!

Posted: 06 Jun 2020, 15:03
by tom_g
[27-1a12.gif]

Re: Help !!!

Posted: 14 Jun 2020, 20:57
by jfb
Yeah :)

Prêt à nous rejoindre ce lundi alors, Joel?

Bon retour en LBGPL !
[51.gif]

Re: Help !!!

Posted: 15 Jun 2020, 16:25
by bulex
ça devrait le faire ;-)